1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme avec le contenu personnalisé

Discussion dans 'Aide sur le jeu' créé par kassylac, 9 Janvier 2015.


  1. kassylac
    Offline

    kassylac Membre

    Inscrit:
    9 Janvier 2015
    Messages:
    1
    bonjour,
    j'ai tenté d'installer du contenu personnalisé que j'ai téléchargé sur différents site. j'ai fait la manipulation qu'il faut c'est a dire que j'ai mis les téléchargements dans " mods " en faisant " extraire ici ", ensuite j'ouvre les sims et un message me disant que mon jeu est endommagé apparait, je retourne dans " mods " et je supprime le contenu en n'en laissant qu'un. la mon jeu démarre normalement, j'ai le message qui m'informe que j'ai mis un contenu je fais " ok " et mon contenu y est. MON problème c'est que je n'arrive pas a installer plusieurs contenu en meme temps car je vois le message d'erreur quand je lance mon jeu et quand je supprime le contenu installé dans " mods " ( pour installer un a un ) bin ça le supprime aussi dans le CAS ... je ne sais pas si je suis très clair. si quelqu'un peut m'eclairer. merci d'avance

     

  2. 3lodiie
    Offline

    3lodiie Administrateur Membre du staff

    Inscrit:
    4 Décembre 2009
    Messages:
    11 794
    Sexe:
    Femme
    Site web:
    Bonjour,

    Tu as installé que des vêtements (décos et tout le reste) ou bien des Mods aussi ? Parce qu'avec la nouvelle mise à jour certains Mods ne fonctionnent plus et peuvent faire buguer le jeu !

    Sinon peux tu nous montrer ce qu'il y a d'écrit dans ton fichier Ressource.cfg !
     

  3. Eloodiie76
    Offline

    Eloodiie76 Membre

    Inscrit:
    27 Avril 2015
    Messages:
    4
    Coucou @3lodiie
    J'ai télécharger un pack de construction avec des meubles , je le met dans mods, mais rien dans mon jeu :/
     

Chargement...